• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    problema con paletas en remeres

    Compartir:

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    1default problema con paletas en remeres Jue Mayo 12, 2022 12:55 am

    poncex

    poncex
    Miembro
    Miembro
    Descripcion escribió:hola, estoy intentando colocar items en las paletas terrain, etc de remeres y al usar la paleta de lava (lo estoy tratando de dejar igual a tibia rl tanto bordes ,etc) me pasa esto :

    [Tienes que estar registrado y conectado para ver este vínculo]

    el problema es que al usar la lava me crea ese cuadrado involuntariamente a diferencia de este:

    [Tienes que estar registrado y conectado para ver este vínculo]

    Este es el borders.xml que estoy editando

    Código:
    <border id="18"> -- lava border --
          <borderitem edge="n"  item="12943"/>
          <borderitem edge="e"  item="12944"/>
          <borderitem edge="s"  item="12941"/>
          <borderitem edge="w"  item="12942"/>
          <borderitem edge="cnw" item="12949"/>
          <borderitem edge="cne" item="12950"/>
          <borderitem edge="csw" item="12951"/>
          <borderitem edge="cse" item="12952"/>
          <borderitem edge="dnw" item="12945"/>
          <borderitem edge="dne" item="12946"/>
          <borderitem edge="dsw" item="12948"/>
          <borderitem edge="dse" item="12947"/>
       </border>

    Este es el grounds.xml

    Código:
       <brush name="lava" type="ground" server_lookid="598" z-order="150">
          <item id="12953" chance="100"/>
          <item id="599" chance="7"/>
          <item id="12955" chance="1"/>
          <item id="12954" chance="1"/>
          <item id="12956" chance="2"/>
          <item id="12957" chance="2"/>
          
          <border align="inner" to="cave" id="18"/>
          <border align="inner" to="cave (alternate border)" id="18"/>
          <border align="inner" to="mountain top ground" id="30"/>
          <friend name="sea"/>
       </brush>

    no se si es el archivo ground que esta probocando el error o no sé :/
    Captura del Error escribió:Imagen del error: problema con paletas en remeres Empty
    El error radica en: Otro Problema

    2 participantes

    2default Re: problema con paletas en remeres Jue Mayo 12, 2022 2:41 pm

    SoyFabi

    SoyFabi
    Miembro
    Miembro
    Puede ser que estes colocando los bordes mal o el ground, "<border align="inner" to="cave (alternate border)" id="18"/>" intenta borrar esa linea.

    2 participantes

    3default Re: problema con paletas en remeres Jue Mayo 12, 2022 2:51 pm

    poncex

    poncex
    Miembro
    Miembro
    al borrarle esa línea queda así [Tienes que estar registrado y conectado para ver este vínculo] , pero no es lo que busco :/

    2 participantes

    4default Re: problema con paletas en remeres Jue Mayo 12, 2022 4:47 pm

    SoyFabi

    SoyFabi
    Miembro
    Miembro
    haz intentado con outer? en vez de inner cambialo a outer.



    Y cambia z-order="150"> a 100000, si sigues con el problema entonces son los borders

    2 participantes

    5default Re: problema con paletas en remeres Vie Mayo 13, 2022 9:37 pm

    poncex

    poncex
    Miembro
    Miembro
    he probado camiando bordes, pero aun así da problemas :/




    despues de horas de intento pude solucionarlo, [Tienes que estar registrado y conectado para ver este vínculo]

    tuve que crear un nuevo brush por decirlo y crear todo desde 0 pero funcionó al fin y al cabo

    2 participantes

    Contenido patrocinado


    2 participantes

    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

     

    BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).