• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    [Ayuda] Duda versiones de tfs y otras

    Compartir:

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    1Sưu tầm [Ayuda] Duda versiones de tfs y otras Dom Abr 04, 2021 5:01 am

    jones216

    jones216
    Nuevo Miembro
    Nuevo Miembro
    Descripcion escribió:Buen dia amigos, soy algo nuevo en esto de los ot y me gustaria aprender mas, por ahora tengo algunas dudas sobre las versiones de tfs que son las siguientes:

    En que afectan las diferentes versiones de tfs?

    Que version es recomendable que deba tener mi servidor para alguien que va empezando?
    (Si tienen algun link de un servidor limpio con el que pueda empezar me lo podrian dejar por favor)

    Que significa compilar y que funcion tiene?

    descargue un servidor 8.6 con tfs 0.3.6 con el que solo he estado editando monstruos y creando poderes nuevos pero no quiero avanzar a algo mas hasta saber en que afectan las versiones y cual es mas recomendable o mas facil para alguien nuevo como yo

    actualmente ya se configurar algunas cosas como todo el config.lua, crear monstruos, crear poderes, modificar armas,modificar el mapa con rmeres map, abrir el servidor, abrir los puertos y esas cosas basicas nada complejo, estoy leyendo para poder crear scripts basicos tambien si hay alguna otra recomendacion de algo importante que deberia aprender me lo podrian dejar en los comentarios
    Captura del Error escribió:Imagen del error: [Ayuda] Duda versiones de tfs y otras Empty
    La config. radica en: Consola

    Touch Me

    Touch Me
    Miembro
    Miembro
    Si recién vas creando tu servidor 8.6, te recomiendo tfs 1.3 downgrade.
    link: [Tienes que estar registrado y conectado para ver este vínculo]

    La diferencia en los tfs solo es que es mas sencillo hacer scripts, se ocupan menos líneas de código para hacer lo mismo que en un tfs 0.4 ( el 0.3.6 que usas tu esta viejísimo)
    tfs 0.4 ya no tiene soporte ni hay scripts nuevos..

    compilar es que desde tus sources (fuentes) haces el .exe de tu servidor.
    por ejemplo si tu abres el servidor que tienes actualmente, ejecutas la consola .exe que alguien ya la compilo.. normalmente no se ocupa compilar.


    http://google.com

    SoyFabi

    SoyFabi
    Miembro
    Miembro
    Si estas empezando te recomendaria la otx 2: [Tienes que estar registrado y conectado para ver este vínculo]

    Es version 0.3.6 pero mucho mejor que la de serie (tfs), en esa version podrias aprender mas a editar y mas sencillo encontrar ayuda, en un tfs 1.3 es mucho mas complicado entender las funciones y encontrar ayuda, mayormente encontraras scripts mas rapido que en un tfs 1.3.

    jones216

    jones216
    Nuevo Miembro
    Nuevo Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:Si estas empezando te recomendaria la otx 2: [Tienes que estar registrado y conectado para ver este vínculo]

    Es version 0.3.6 pero mucho mejor que la de serie (tfs), en esa version podrias aprender mas a editar y mas sencillo encontrar ayuda, en un tfs 1.3 es mucho mas complicado entender las funciones y encontrar ayuda, mayormente encontraras scripts mas rapido que en un tfs 1.3.

    Cual es la diferencia de tfs a otx?
    en los 2 link tengo que compilar no? estaba intentando compilar el de tfs (nunca lo he hecho) segui los pasos tal cual pero al final no supe que hacer con el exe que me dio jaja, por que al abrirlo me decia Establishing database connection... asi que supongo que lo tengo que poner en algun lugar o no lo se, igual seguire los pasos del link que me diste. Muchas gracias

    Touch Me

    Touch Me
    Miembro
    Miembro
    tienes que tener una base de datos en phpmyadmin .
    instalas uniserv o xampp, creas la base de datos y pones el nombre y la contraseña de la base de datos en config.lua e instalas una pagina web (znote, gesior, myacc)
    en mi caso yo uso uniserv con znote

    http://google.com

    SoyFabi

    SoyFabi
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:Si estas empezando te recomendaria la otx 2: [Tienes que estar registrado y conectado para ver este vínculo]

    Es version 0.3.6 pero mucho mejor que la de serie (tfs), en esa version podrias aprender mas a editar y mas sencillo encontrar ayuda, en un tfs 1.3 es mucho mas complicado entender las funciones y encontrar ayuda, mayormente encontraras scripts mas rapido que en un tfs 1.3.

    Cual es la diferencia de tfs a otx?
    en los 2 link tengo que compilar no? estaba intentando compilar el de tfs (nunca lo he hecho) segui los pasos tal cual pero al final no supe que hacer con el exe que me dio jaja, por que al abrirlo me decia Establishing database connection... asi que supongo que lo tengo que poner en algun lugar o no lo se, igual seguire los pasos del link que me diste. Muchas gracias

    No sabria decirte cual es la diferencia menor, pero si le preguntas a un programador siempre te dira otx y intento siempre recomendarle a las personas la otx, siempre me han dicho que la tfs trae muchos bugs que en un otx, no se que tipos de bugs puede aver pero ni curiosidad de saber me da.

    Te descargas este: [Tienes que estar registrado y conectado para ver este vínculo]

    Y lo demas te lo digo para que lo compiles, enviandome un pm.

    Contenido patrocinado


    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

     

    BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).