• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    [Aporte] Protocolo 12.51

    Compartir:

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    1default [Aporte] Protocolo 12.51 el Vie Oct 02, 2020 1:46 am

    zaraza

    zaraza
    Miembro
    Miembro
    Hola a todos amigos de tibiaface hoy les trigo el ultimo protocolo de tibia cipsoft el 12.51

    *Con stash funcionando
    *Ultimos outfit

    -Basicamente voy a postaear el servidor 12.51
    [Tienes que estar registrado y conectado para ver este vínculo]

    -Su Ejecutable x64
    [Tienes que estar registrado y conectado para ver este vínculo]

    -Pagina web compatible
    [Tienes que estar registrado y conectado para ver este vínculo]

    -Cliente editado para entrar con localhost(127.0.0.1)
    [Tienes que estar registrado y conectado para ver este vínculo]

    -Login.php que debe descargar y pegar en su carpeta "HTDOCS"
    [Tienes que estar registrado y conectado para ver este vínculo]


    Bueno espero lo disfruten, creo que es de los aportes mas grandes que he hecho a la comunidad..
    Cualquier consuta a las ordenes.

    Cabe destacar que para instalar la pagina web hay que configurar el Recaptche de google V3

    Ya tested
    [Tienes que estar registrado y conectado para ver esa imagen]



    Última edición por zaraza el Jue Oct 15, 2020 7:14 pm, editado 3 veces

    2default Re: [Aporte] Protocolo 12.51 el Vie Oct 02, 2020 9:18 am

    [Admin] God Maya

    [Admin] God Maya
    Administrador
    Administrador
    gracias por el aporte +1 (y)

    nota.- el servidor no ha fue testeado por mi persona, solo comentarios constructivos porfavor



    [Tienes que estar registrado y conectado para ver esa imagen]
    https://www.tibiaface.com

    3default Re: [Aporte] Protocolo 12.51 el Vie Oct 02, 2020 5:23 pm

    Frostygod

    Frostygod
    Nuevo Miembro
    Nuevo Miembro
    hay que darle los créditos a quién lo liberó, que no fue ese usuario, vengo de el foro donde se desarrolla.
    Muy opinión mia.

    4default Re: [Aporte] Protocolo 12.51 el Vie Oct 02, 2020 6:39 pm

    mer89

    mer89
    Miembro
    Miembro
    Hola antes que todo gracias por el aporte. descargue todo pero no logro ingresar al server imagino que es debido al login que va en htdocs me podrías indicar cuales son los pasos para que funcione y la web tampoco me funciono Sad descargue todo e instale y ni la web funciono ni pude acceder al server.

    es normal salga esto al cargar la base de dato? uso la ultima version de xamp.

    [Tienes que estar registrado y conectado para ver esa imagen]

    [Tienes que estar registrado y conectado para ver esa imagen]

    estaría bueno postees el paso a paso para tener éxitos a personas como yo que no tienen experiencia jeje,

    [Tienes que estar registrado y conectado para ver este vínculo]

    Saludos

    5default Re: [Aporte] Protocolo 12.51 el Sáb Oct 03, 2020 12:52 am

    zaraza

    zaraza
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:Hola antes que todo gracias por el aporte. descargue todo pero no logro ingresar al server imagino que es debido al login que va en htdocs me podrías indicar cuales son los pasos para que funcione y la web tampoco me funciono Sad descargue todo e instale y ni la web funciono ni pude acceder al server.

    es normal salga esto al cargar la base de dato? uso la ultima version de xamp.

    [Tienes que estar registrado y conectado para ver esa imagen]

    [Tienes que estar registrado y conectado para ver esa imagen]

    estaría bueno postees el paso a paso para tener éxitos a personas como yo que no tienen experiencia jeje,

    [Tienes que estar registrado y conectado para ver este vínculo]

    Saludos

    Perdon me falto el LOGIN.php
    aca se los dejo
    [Tienes que estar registrado y conectado para ver este vínculo]

    deben pegar el "login.php" en /xampp/htdocs/
    y el "ws_login.php" deben pegarlo en /xampp/htdocs/pages



    [Tienes que estar registrado y conectado para ver este vínculo] escribió:hay que darle los créditos a quién lo liberó, que no fue ese usuario, vengo de el foro donde se desarrolla.
    Muy opinión mia.
    Todos los creditos a
    [Tienes que estar registrado y conectado para ver este vínculo]
    No quiero ningun credito yo.. solo compartir lo ultimo con la comunidad..

    6default Fallo al descargar el cliente 12.51 el Miér Oct 07, 2020 4:50 pm

    oliver57p0

    oliver57p0
    Nuevo Miembro
    Nuevo Miembro
    Hola buenas antemano dar gracias por el aporte y reportar qué el cliente del tibia 12.51 ni se puede descargar todo lo demás se descarga menos ese archivo me dice que el documento ha sido movido o eliminado seria bueno que se corrigiera para ser este un excelente post c:

    7default Re: [Aporte] Protocolo 12.51 el Miér Oct 07, 2020 7:02 pm

    zaraza

    zaraza
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:Hola buenas antemano dar gracias por el aporte y reportar qué el cliente del tibia 12.51 ni se puede descargar todo lo demás se descarga menos ese archivo me dice que el documento ha sido movido o eliminado seria bueno que se corrigiera para ser este un excelente post c:

    CLIENTE 12.51 (127.0.0.1) esta listo para entrar con localhost
    [Tienes que estar registrado y conectado para ver este vínculo]

    8default Re: [Aporte] Protocolo 12.51 el Jue Oct 08, 2020 12:11 am

    oliver57p0

    oliver57p0
    Nuevo Miembro
    Nuevo Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] gracias ya pude descargar cliente ahora tengo errores en xampp de hecho mucho por eso quería preguntarte que distribución de apache usas? Xampp o wamp o?

    De una vez también te envío imagen de mi otro problema y es que al executar el executable de x64 solo me abre el programa se me el recuadro negro y hasta ahí se cierra no hace nada más :'v y supongo que así no debería ser, por que crees que se debe este problema?

    9default Re: [Aporte] Protocolo 12.51 el Jue Oct 08, 2020 12:17 am

    oliver57p0

    oliver57p0
    Nuevo Miembro
    Nuevo Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] perdona compañero soy nuevo en esto de como responder con este foro 😅 aquí te dejo la imagen del primer problema:

    [Tienes que estar registrado y conectado para ver este vínculo]

    Y la imagen del segundo problema:

    [Tienes que estar registrado y conectado para ver este vínculo]

    10default Re: [Aporte] Protocolo 12.51 el Jue Oct 08, 2020 12:21 am

    zaraza

    zaraza
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:[Tienes que estar registrado y conectado para ver este vínculo] perdona compañero soy nuevo en esto de como responder con este foro 😅 aquí te dejo la imagen del primer problema:

    [Tienes que estar registrado y conectado para ver este vínculo]

    Y la imagen del segundo problema:

    [Tienes que estar registrado y conectado para ver este vínculo]

    Debes configurar tu servidor con tu path, osea donde esta tu servidor" en la configuracion de tu pagina... nose si sabes



    [Tienes que estar registrado y conectado para ver este vínculo] escribió:[Tienes que estar registrado y conectado para ver este vínculo] gracias ya pude descargar cliente ahora tengo errores en xampp de hecho mucho por eso quería preguntarte que distribución de apache usas? Xampp o wamp o?

    De una vez también te envío imagen de mi otro problema y es que al executar el executable de x64 solo me abre el programa se me el recuadro negro y hasta ahí se cierra no hace nada más :'v y supongo que así no debería ser, por que crees que se debe este problema?

    XAMPP compatible con protocolos 12+
    [Tienes que estar registrado y conectado para ver este vínculo]

    Y el otro problema que estas teniendo, que seguro tu mapa en la carpeta /data/world/world.rar
    no lo has descomprimido, entonces no tienes un mapa que te lea tu servidor... prueba eso y cualquier cosa me avisas

    11default Re: [Aporte] Protocolo 12.51 el Sáb Oct 10, 2020 11:20 am

    Pablo Ramiro Peral

    Pablo Ramiro Peral
    Miembro
    Miembro
    ok lo probaré a ver que tal.

    ojalá consiga hacerlo funcionar y no pase como todos los demás OT server 12.30+ que me fallaron todos.

    Edit: El OT-server funciona perfectamente, solo me queda poner el gesior y poner un database actualizado, pq me da error, si el problema persiste, usaré Xammp en vez de UniServer ZeroXIV. (Menos mal, tras mil intentos fallidos, hago funcionar un OT-server 12.x XD)



    Última edición por Pablo Ramiro Peral el Sáb Oct 10, 2020 5:19 pm, editado 4 veces

    12default Re: [Aporte] Protocolo 12.51 el Sáb Oct 10, 2020 11:49 am

    [Admin] God Maya

    [Admin] God Maya
    Administrador
    Administrador
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:ok lo probaré a ver que tal.

    ojalá consiga hacerlo funcionar y no pase como todos los demás OT server 12.30+ que me fallaron todos.

    Edit: No está el cliente para descargar, el google drive dice que está en la papelera del desarrollador o como se llame. Y no me atrevo a buscar el client al tuntún, por que google hoy está muy mal con las búsquedas. (No digamos cuando hablamos de buscar cosas relacionadas con OT-Servers)

    SI ESTA pesima la busqueda en google



    [Tienes que estar registrado y conectado para ver esa imagen]
    https://www.tibiaface.com

    13default Re: [Aporte] Protocolo 12.51 el Sáb Oct 10, 2020 4:30 pm

    zaraza

    zaraza
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo]

    CLiente 12.51, localhost
    [Tienes que estar registrado y conectado para ver este vínculo]

    14default Re: [Aporte] Protocolo 12.51 el Sáb Oct 10, 2020 5:25 pm

    Pablo Ramiro Peral

    Pablo Ramiro Peral
    Miembro
    Miembro
    sorry Zaraza, no me fijé que resubiste el link del cliente en otro post.
    y como estaba ocupado instalándome los Visual C++ runtime redistributables,
    no pude notificar que tu OT server funciona perfectamente,
    tan solo me queda cambiar de gesior y hacerme una nueva database actualizada.
    pq el database MySQL que uso no tiene Booster creature.

    pero resumiendo, el executable de tu OT no se crashea, y es el primero que he probado de 12.XX que me funciona hasta ahora, lo cual es bastante logro. XD

    15default Re: [Aporte] Protocolo 12.51 el Dom Oct 11, 2020 2:43 am

    Chrismart Andrade Jimenez

    Chrismart Andrade Jimenez
    Nuevo Miembro
    Nuevo Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] lo del primer problema del xampp la web ya me funciono sin problemas pero lo otro del executable sigue igual y si ya descomprimi el archivo del mapa y ni siquiera lee nada solo me parace la pantalla negra y luego se cierra despues de unos que sera 20 segundos el executable yo uso win10 sistema de 64 bits y ahi no me jala el executable que pones

    16default Re: [Aporte] Protocolo 12.51 el Mar Oct 13, 2020 12:12 pm

    dementeser

    dementeser
    Miembro
    Miembro
    ola descargue el serer pero ase falta lacarpeta de moster para q jale

    17default Re: [Aporte] Protocolo 12.51 el Miér Oct 14, 2020 10:25 am

    Pablo Ramiro Peral

    Pablo Ramiro Peral
    Miembro
    Miembro
    @demenester los monstruos están en la carpeta /Data/Scripts/Monsters. y sin embargo eso no debería suponer un problema para que tu server no funcione, así que deberías especificar exactamente cual es el problema.

    y en cuanto a mi, tengo un problemita con el cliente, no se que password ponerle y el email me pone [Tienes que estar registrado y conectado para ver este vínculo].

    y cuando me equivoco me sale: Error transferring [Tienes que estar registrado y conectado para ver este vínculo] - server replied: Internal Server Error. ¿Hay que crear una cuenta en la web?

    tb aprovecho para citar que, la página web al entrar en el localhost, me sale error 500 (En firefox la página está en blanco).
    uso Uniserver, porque Xammp lo uso para Tibiaface (El único OT-server funcional que dispongo), y el tutorial
    que uso para montar el servidor utilizaba el Uniserver.
    por lo tanto no se como hacerlo en Xammp (Especialmente a la hora de ponerle el login.php)

    ¿¿¿¿alguien sabe como solucionar este problema, por favor???? Sad

    aqui tienen una captura del supuesto error.
    esta es la última oportunidad que tengo para conseguir ayuda, pq llevo más de 2 horas esperando la ayuda y estuve pidiéndola hasta en el chat. Sad

    [Tienes que estar registrado y conectado para ver esa imagen]



    Última edición por Pablo Ramiro Peral el Miér Oct 14, 2020 2:29 pm, editado 1 vez (Razón : añadida una captura)

    18default Re: [Aporte] Protocolo 12.51 el Jue Oct 15, 2020 7:12 pm

    zaraza

    zaraza
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:@demenester los monstruos están en la carpeta /Data/Scripts/Monsters. y sin embargo eso no debería suponer un problema para que tu server no funcione, así que deberías especificar exactamente cual es el problema.

    y en cuanto a mi, tengo un problemita con el cliente, no se que password ponerle y el email me pone [Tienes que estar registrado y conectado para ver este vínculo].

    y cuando me equivoco me sale: Error transferring [Tienes que estar registrado y conectado para ver este vínculo] - server replied: Internal Server Error. ¿Hay que crear una cuenta en la web?

    tb aprovecho para citar que, la página web al entrar en el localhost, me sale error 500 (En firefox la página está en blanco).
    uso Uniserver, porque Xammp lo uso para Tibiaface (El único OT-server funcional que dispongo), y el tutorial
    que uso para montar el servidor utilizaba el Uniserver.
    por lo tanto no se como hacerlo en Xammp (Especialmente a la hora de ponerle el login.php)

    ¿¿¿¿alguien sabe como solucionar este problema, por favor???? Sad

    aqui tienen una captura del supuesto error.
    esta es la última oportunidad que tengo para conseguir ayuda, pq llevo más de 2 horas esperando la ayuda y estuve pidiéndola hasta en el chat. Sad

    [Tienes que estar registrado y conectado para ver esa imagen]

    Amigo de tibiaface
    Debe descargar eso y pegarlo en la carpeta del XAMPP/HTDOCS
    [Tienes que estar registrado y conectado para ver este vínculo]

    19default Re: [Aporte] Protocolo 12.51 el Vie Oct 16, 2020 1:56 am

    dementeser

    dementeser
    Miembro
    Miembro
    q xammp y q gestor de vo de usar para el ot 12.51 ayudenme porfas



    ola tengo un error en el ot 12.51 no jala la pagina me sala este error es de mi uvicacion de mi ot pero esta bien

    [Tienes que estar registrado y conectado para ver esa imagen]
    [Tienes que estar registrado y conectado para ver esa imagen]

    20default Re: [Aporte] Protocolo 12.51 el Vie Oct 16, 2020 9:05 pm

    lmiguelm26

    lmiguelm26
    Miembro
    Miembro
    Pon / antes de las comillas

    21default Re: [Aporte] Protocolo 12.51 el Vie Oct 16, 2020 9:17 pm

    dementeser

    dementeser
    Miembro
    Miembro
    ahr me sale este

    [Tienes que estar registrado y conectado para ver esa imagen]

    22default Re: [Aporte] Protocolo 12.51 el Vie Oct 16, 2020 10:51 pm

    [Admin] God Maya

    [Admin] God Maya
    Administrador
    Administrador
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:q xammp y q gestor de vo de usar para el ot 12.51 ayudenme porfas



    ola tengo un error en el ot 12.51 no jala la pagina me sala este error es de mi uvicacion de mi ot pero esta bien

    [Tienes que estar registrado y conectado para ver esa imagen]
    [Tienes que estar registrado y conectado para ver esa imagen]

    al final del link que muestra donde esta tu config.lua le falta esta slash >>>> / <<<<



    [Tienes que estar registrado y conectado para ver esa imagen]
    https://www.tibiaface.com

    23default Re: [Aporte] Protocolo 12.51 el Sáb Oct 17, 2020 1:28 am

    dementeser

    dementeser
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:q xammp y q gestor de vo de usar para el ot 12.51 ayudenme porfas



    ola tengo un error en el ot 12.51 no jala la pagina me sala este error es de mi uvicacion de mi ot pero esta bien

    [Tienes que estar registrado y conectado para ver esa imagen]
    [Tienes que estar registrado y conectado para ver esa imagen]

    al final del link que muestra donde esta tu config.lua le falta esta slash >>>> / <<<<

    gracias ya esta ahr me sale un error en el ejecutor esdesir apenas lo abro y a los 3 o 4 segundos se cierra ya le descomprimi el word y ni asi igual al q rer abrir con el reme map editor me dice q ocupo dat y spr de 12.51 q puedo a ser con estos 2 problemas se los agradecería mucho

    24default Re: [Aporte] Protocolo 12.51 el Sáb Oct 17, 2020 11:07 am

    [Admin] God Maya

    [Admin] God Maya
    Administrador
    Administrador
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:q xammp y q gestor de vo de usar para el ot 12.51 ayudenme porfas



    ola tengo un error en el ot 12.51 no jala la pagina me sala este error es de mi uvicacion de mi ot pero esta bien

    [Tienes que estar registrado y conectado para ver esa imagen]
    [Tienes que estar registrado y conectado para ver esa imagen]

    al final del link que muestra donde esta tu config.lua le falta esta slash >>>> / <<<<

    gracias ya esta ahr me sale un error en el ejecutor esdesir apenas lo abro y a los 3 o 4 segundos se cierra ya le descomprimi el word y ni asi igual al q rer abrir con el reme map editor me dice q ocupo dat y spr de 12.51 q puedo a ser con estos 2 problemas se los agradecería mucho

    algo debe estar sucediendo revis eque en la config.lua contenga el mismo nombre del mapa

    en tu segundo problema lo que requiere el rme es el cliente tibia 1000 con update en su spr y data a tibia 12.51 para que pueda abrir



    [Tienes que estar registrado y conectado para ver esa imagen]
    https://www.tibiaface.com

    Contenido patrocinado


    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

     

    BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).