• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    [Ayuda] Problemas con la función 'look'

    Compartir:

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    1default [Ayuda] Problemas con la función 'look' el Mar Ene 21, 2020 12:46 pm

    Dementor

    Dementor
    Miembro
    Miembro
    Hola, por favor necesito ayuda, cuando presiono ctrl + click derecho en un personaje en mi server y le doy en look no sale nada, estoy usando el baiakciteronwar 860.

    2default Re: [Ayuda] Problemas con la función 'look' el Mar Ene 21, 2020 7:37 pm

    [Admin] God Maya

    [Admin] God Maya
    Administrador
    Administrador
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:Hola, por favor necesito ayuda, cuando presiono ctrl + click derecho en un personaje en mi server y le doy en look no sale nada, estoy usando el baiakciteronwar 860.

    eso debe ser por algun problema de creaturescripts



    [Ayuda] Problemas con la función 'look' YNU5B25
    https://www.tibiaface.com

    3default Re: [Ayuda] Problemas con la función 'look' el Jue Ene 23, 2020 9:55 pm

    Dementor

    Dementor
    Miembro
    Miembro
    Tendras el comando por ahí? he sacado scripts de looks de varios server y no me sale ninguno, le puedo dar look a cualquier cosa menos a los players, es en donde dices tu por que en los otros servers que busqué salen esos comando pero en mi server no, ayuda porfavor Sad

    4default Re: [Ayuda] Problemas con la función 'look' el Vie Ene 24, 2020 3:52 pm

    Josens

    Josens
    Miembro
    Miembro
    Amigo, Saludos! por favor especifica mas el problema, por ejemplo; Te aparece algun error en la consola? Comenzo a aparecer cuando instalaste algun sistema? Siempre ha existido?



    Very Happy
    [Ayuda] Problemas con la función 'look' 11ln580

    5default Re: [Ayuda] Problemas con la función 'look' el Sáb Ene 25, 2020 12:33 pm

    Dementor

    Dementor
    Miembro
    Miembro
    Hola, si me sale en la consola, es un error que siempre ha existido, cuando descarge el server ya venia asi, cuando le doy look a un player para ver su informacion y no aparece nada,

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Ayuda] Problemas con la función 'look' Sdfgsf10

    [Tienes que estar registrado y conectado para ver este vínculo]

    6default Re: [Ayuda] Problemas con la función 'look' el Sáb Ene 25, 2020 1:55 pm

    Josens

    Josens
    Miembro
    Miembro
    Bien, al parecer el problema parece ser de un Mod llamado RepSystem. Me temo que por la imagen que posteaste no puedo leer todo el error, pero tiene que ver con ese Mod.


    Saludos!



    Very Happy
    [Ayuda] Problemas con la función 'look' 11ln580

    7default Re: [Ayuda] Problemas con la función 'look' el Sáb Ene 25, 2020 11:09 pm

    Dementor

    Dementor
    Miembro
    Miembro
    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    perdon, por favor, alguna pista para no cranearme tanto con esto, es primera vez que me toca lidiar con este error :c

    8default Re: [Ayuda] Problemas con la función 'look' el Dom Ene 26, 2020 12:47 am

    Dragonnixe

    Dragonnixe
    Miembro
    Miembro
    tienes que crear unas filas en las sqlite según veo serian las de marriage system y de rep system, si son moda desactiva los o en todo caso agrega las querys

    9default Re: [Ayuda] Problemas con la función 'look' el Dom Ene 26, 2020 4:47 pm

    [Admin] God Maya

    [Admin] God Maya
    Administrador
    Administrador
    [Tienes que estar registrado y conectado para ver este vínculo] escribió:[Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    perdon, por favor, alguna pista para no cranearme tanto con esto, es primera vez que me toca lidiar con este error :c

    te falta la tabla rep y marriage_system tiene que buscar aquella tablas sqlite o depende como estes usando para ejecutarla en tu base de datos s3db o mysql segun como trabaje su servidor



    [Ayuda] Problemas con la función 'look' YNU5B25
    https://www.tibiaface.com

    Contenido patrocinado


    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

     

    BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).