• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    [Aporte] Alissow Evothais 0.4.1 Tibia8.6

    Compartir:

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    1default [Aporte] Alissow Evothais 0.4.1 Tibia8.6 Dom Sep 01, 2019 8:12 pm

    decker

    decker
    Miembro
    Miembro
    Hola amigos de TibiaFace, hace mucho tiempo habia empezado un proyecto! Me costo bastante, me llevo mucho tiempo, y renegue mucho.
    Es este que subo para compartir con ustedes!

    El server es una mezcla de Evolutions con Thais.

    En vez de estar la city del map evolutions fue reemplazada por thais, la city esta conectada casi a todos los respawns, es decir sin un player quiere ir caminando a un respawn desde el depot, puede hacerlo.

    *Cuenta con Raccoon city, Oken, Pyre, Gengia.
    *Vocaciones muy bien balanceadas.
    *Quest funcionando perfectamente (como annihilator con palancas)
    *Muchas quest escondidas por los respawns de Gengia, Oken, Pyre y Raccoon.
    *Cortaplumas Funcionando.
    *Muchos teleports
    *Royal Scale Robe, Royal Scale Mail y Draken Elite Helmet funcionando.
    *Exp por stages.
    *Blessing se compran en Henricus (como en tibia RL)
    *Amulet Of Loss se compra en Eremo (como en tibia RL)
    *Sistema de chest diario (Item decorativo cada 24h)
    *Entre muchas cosas mas.

    El servidor tiene 2 bug's y un error..

    Bug n1: Al hacer comandos de house como aleta sio y escribir dentro asteriscos **** y darle ACCEPT el server se crashea.

    Bug n2: Al crear la guild, en el centro de la pantalla aparece que la guild se ha creado, pero al hacer LOOK en el personaje solo sale la vocacion. (no se crea la guild) con el siguiente error en consola.
    Código:
    sqlite3_step(): SQLITE ERROR: guilds.checkdata may not be NULL

    Y el error del server que no es un bug, es el push... Al pushear a una persona desde el sqm de al lado este tiene un delay de 1 segundo, y al pushear a distancia no tiene delay!

    Si alguien quiere/sabe arreglar esos debug's y es tan amable de REsubir el server seria fantastico! (yo no supe como reparlo, si no lo hubiese subido completo sin bugs) YO SE QUE AQUI EN ESTE FORO HAY GENTE CON MUCHAS CAPACIDADES

    @Maya te doy creditos a ti por haberme ayudado mucho con los scripts y errores del servidor.


    Les dejo Imagenes del server:
    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]

    [Tienes que estar registrado y conectado para ver este vínculo]



    Link de descarga: [Tienes que estar registrado y conectado para ver este vínculo]



    Espero que lo disfruten!!


    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

     

    BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).