• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    todo perfecto en localhost. pero que necesito para ponerlo online?

    Compartir:

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    zeroyami

    zeroyami
    Nuevo Miembro
    Nuevo Miembro
    hola, a ver si me pueden ayudar tantito. no habia hosteado nada desde la epoca del 8.1. ahora me descarge uno 11.50 muy actualizado. de un foro BR. venia con uni server zero y las instrucciones para eso. puedo correr todo perfectamente en local host. pero para ponerlo online he estado batallando unn poco.. el uniserver en info me dice que no tiene ip y que no tiene acceso desde internet, voy a intentar cambiar todo y usar xampp. pero en caso que no sea el uniserver. que estoy haciendo mal o que me esta faltando para poner online el servidor? (en configuracion puse mi ip publica) debo tener los puertos abiertos segun yo, desde el firewall y desde el modem los permiti, aunque no he descargado algun checker de ports. pero talvez me esta fallando algo mas basico. como todo cambio mucho desde la epoca en la que yo hosteaba. por eso quisiera preguntar. gracias de antemano. ip

    Ver perfil de usuario

    ralke

    ralke
    Miembro
    Miembro
    Hola, lo primero que debes hacer es revisar en la siguiente pagina [Tienes que estar registrado y conectado para ver este vínculo] si tienes los puertos 7171, 7172 y 80 activados. Sobre el problema debes verificar lo siguiente:

    a) Accede a tu router y revisa en la parte de Seguridad, la seccion Redireccion de Puertos (o Forwarding en algunos casos). En esta parte debes agregar nuevas reglas que abran los puertos 7171, 7172 y 80 en   UDP y TCP (puedes aplicar "Both").

    todo perfecto en localhost. pero que necesito para ponerlo online?  Redire10

    b) En tu router tambien revisa en la seccion de Activacion y crea nuevas reglas para los mismos puertos en TCP y UDP.

    todo perfecto en localhost. pero que necesito para ponerlo online?  Activa10

    c) Luego verifica tu Firewall de Windows. Para ello debes entrar a Panel de Control -> Firewall de Windows -> Configuracion Avanzada. En esta parte encontraras Reglas de Entrada y Reglas de Salida. En ambas secciones debes crear nuevas reglas, es importante crear una regla por cada puerto en entrada y salida, es decir, una para UDP 7171, TCP 7171, UDP 7172, TCP 7172.

    - Tipo de regla: TCP/UDP
    - Puertos locales especificos: 7171, 7172
    - Perfil: Todos activados
    - Nombre. Tibia

    Ejemplo:
    todo perfecto en localhost. pero que necesito para ponerlo online?  Ejempl10

    PD: Las reglas de salida del Firewall y la Activacion de Puertos en el router creo que no son 100% necesarias pero aun así asegúrate, por si las moscas ^^

    Espero que te sirva, saludos!
    Smile

    Ver perfil de usuario http://greedisland.ml/index.php

    zeroyami

    zeroyami
    Nuevo Miembro
    Nuevo Miembro
    gracias [Tienes que estar registrado y conectado para ver este vínculo], sin embargo no eran problemas con puertos, que ya los habia configurado. no se porque pero con solo la ip no era suficiente para que mis amigos entraran a probarlo. tuve que hacerle la no-ip y ya se pudo entrar. se me hizo raro, ya que solo queria testear pues no vi la necesidad de una no-ip. luego de eso estuve reparando muchas cosas que iban saliendo y hasta ahorita me acorde de agradecer tu respuesta y dar por resuelto el tema. un saludo.

    Ver perfil de usuario

    Contenido patrocinado


    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

    Temas Recomendados×+

       

      BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).