• TibiaFace

    Tibiaface | Una comunidad Open Tibia donde encontras : mapas, scripts, Otserver, npc y amigos etc ...

    .
    demo menumenu

    Afiliados



    Votar:

    [Problema] Problema con modern aac

    Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje (Página 1 de 1.)

    1Resuelto [Problema] Problema con modern aac el Lun Ago 04, 2014 11:44 pm

    spartan770

    avatar
    Miembro
    Miembro
    hola tibiaface tengo un problema aver si pueden ayudarme es que quiero abrir un ot server 10.37 y tengo que crear la pagina etc estoy intentando crearla con el modern aac pero al instalarlo me dice esto Website address could not be established, tried to connect to [Tienes que estar registrado y conectado para ver este vínculo] if the link is valid check if this server is allowed to use local API. y ya cambie la ip 3 veses y sigue el error me dijieron que cambiara http//:tibiaskill.zaptop.org por http//:127.0.0.1 y aun asi nada les agradeceria su ayuda amigos =D

    Ver perfil de usuario http://www.facebook,com

    2Resuelto Re: [Problema] Problema con modern aac el Lun Ago 04, 2014 11:51 pm

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    para servidores 10.37 ya son tfs 1.0 lo cual no son compatibles, te recomiendo que uses znote o gesior 2012

    aqui te dejo la znote [Tienes que estar registrado y conectado para ver este vínculo]



    Ver perfil de usuario http://www.tibiaface.com

    3Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 12:09 am

    spartan770

    avatar
    Miembro
    Miembro
    amigo ya lo ise pero ahra me sale esto con el znote Warning: mysql_result() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\ZnoteAAC-master\engine\function\general.php on line 102
    Table 'tibiaserve.znote_visitors_details' doesn't exist

    Ver perfil de usuario http://www.facebook,com

    4Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 12:24 am

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    que version de xampp estas usando te recomiendo la version 1.7.3 de la xampp



    Ver perfil de usuario http://www.tibiaface.com

    5Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 12:39 am

    spartan770

    avatar
    Miembro
    Miembro
    muy bien amigo utilizaba la 1..8 y cacho pero me calare con la que dices amigo

    Ver perfil de usuario http://www.facebook,com

    6Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:39 am

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    cualquier problema con la instalacon le sacas un foto y la posteas aqui



    Ver perfil de usuario http://www.tibiaface.com

    7Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:25 pm

    spartan770

    avatar
    Miembro
    Miembro
    hola god maya ya hice todo lo que me dijiste pero me paso esto con gesior pero me sale este error


    Notice: Undefined index: page in C:\xampp\htdocs\install.php on line 40

    Notice: Undefined index: page in C:\xampp\htdocs\install.php on line 52

    Notice: Undefined index: page in C:\xampp\htdocs\install.php on line 63

    Ver perfil de usuario http://www.facebook,com

    8Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:29 pm

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    con gesior 2012 o con que gesior



    Ver perfil de usuario http://www.tibiaface.com

    9Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:34 pm

    spartan770

    avatar
    Miembro
    Miembro
    con el 0.3.7 y con el 2012 cuando le doy en gesior 2012 me sale esto [Tienes que estar registrado y conectado para ver este vínculo] y le doy clic y me dice que la pagina no se encontro el servidor

    Ver perfil de usuario http://www.facebook,com

    10Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:40 pm

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    has visto el archivo install.txt en la gesior 2012 ahi tienes que colocar esta ip 127.0.0.1

    luego ese erro que dice es solo para recordarte que debes modificar install.txt

    para instalar gesior 2012 solo tienes que ejecutar esta url en tu explorador

    [Tienes que estar registrado y conectado para ver este vínculo]



    Ver perfil de usuario http://www.tibiaface.com

    11Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:48 pm

    spartan770

    avatar
    Miembro
    Miembro
    no amigo me sigue dando el mismo error me dice esto

    In file install.txt must be your IP!
    In file is:
    127.0.0.1
    Your IP is:
    ::1

    y ya cambie el install.txt

    Ver perfil de usuario http://www.facebook,com

    12Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:53 pm

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    ok dale ahora [Tienes que estar registrado y conectado para ver este vínculo] y dime si ya lograste instalar



    Ver perfil de usuario http://www.tibiaface.com

    13Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 10:56 pm

    spartan770

    avatar
    Miembro
    Miembro
    bueno amigo ya entre pero ahora cuando pongo la direcion de mi ot server me dice esto

    File config.lua loaded from C:/Users/XxUlisesxX/Downloads/Realx64 Datapack [10.37]/config.lua and it's not valid TFS config.lua file. Go to STEP 1 - select other directory. If it's your config.lua file from TFS contact with acc. maker author.

    a de ser que no tengo bien a comodada la config. lua?

    Ver perfil de usuario http://www.facebook,com

    14Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 11:03 pm

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    lo que sucede es que tu config.lua debe esta limpia de tag ejemplo y compara con la tuya

    Código:

    worldType = "pvp"
    hotkeyAimbotEnabled = "yes"
    protectionLevel = 50
    killsToRedSkull = 6
    killsToBlackSkull = 10
    pzLocked = 30000
    removeAmmoWhenUsingDistanceWeapon = "yes"
    removeChargesFromRunes = "yes"
    timeToDecreaseFrags = 3 * 60 * 60 * 1000
    whiteSkullTime = 10 * 60 * 1000
    stairJumpExhaustion = 1000
    experienceByKillingPlayers = "no"


    ip = "127.0.0.1"
    bindOnlyGlobalAddress = "no"
    loginProtocolPort = 7171
    gameProtocolPort = 7172
    statusProtocolPort = 7171
    maxPlayers = "1000"
    motd = "Welcome to The Forgotten Server!"
    onePlayerOnlinePerAccount = "yes"
    allowClones = "no"
    serverName = "Forgotten"
    statusTimeout = 60000
    replaceKickOnLogin = "yes"
    maxPacketsPerSecond = 2500


    deathLosePercent = -1


    housePriceEachSQM = 5000
    houseRentPeriod = "never"


    timeBetweenActions = 1000
    timeBetweenExActions = 1000


    mapName = "forgotten"
    mapAuthor = "DarkShaoz"


    marketOfferDuration = 30 * 24 * 60 * 60
    premiumToCreateMarketOffer = "no"
    checkExpiredMarketOffersEachMinutes = 60
    maxMarketOffersAtATimePerPlayer = 100


    mysqlHost = "127.0.0.1"
    mysqlUser = "root"
    mysqlPass = "mipass"
    mysqlDatabase = "mibase"
    mysqlPort = 3306
    mysqlSock = ""
    passwordType = "SHA1"


    allowChangeOutfit = "yes"
    freePremium = "yes"
    kickIdlePlayerAfterMinutes = 15
    maxMessageBuffer = 4
    noDamageToSameLookfeet = "no"
    emoteSpells = "no"


    rateExp = 20
    rateSkill = 20
    rateLoot = 5
    rateMagic = 10
    rateSpawn = 5


    deSpawnRange = 2
    deSpawnRadius = 50


    staminaSystem = "yes"


    defaultPriority = "high"
    startupDatabaseOptimization = "no"


    ownerName = "Dark Shaooz"
    ownerEmail = "darkshaoz@hotmail.com"
    url = "http://otland.net/members/dark-shaooz.38177/"
    location = "USA"



    Ver perfil de usuario http://www.tibiaface.com

    15Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 11:13 pm

    spartan770

    avatar
    Miembro
    Miembro
    pero si quiero que las armas sean infinitas amigo y runas ? podria cambiar esto para que quedara de esta manera

    removeAmmoWhenUsingDistanceWeapon = "no"
    removeChargesFromRunes = "no"

    Ver perfil de usuario http://www.facebook,com

    16Resuelto Re: [Problema] Problema con modern aac el Mar Ago 05, 2014 11:20 pm

    [Admin] God Maya

    avatar
    Administrador
    Administrador
    bueno eso ya es otro tema de soporte pero la repuesta es SI

    Damos el tema como solucionado ya que el usuario pidió soporte a otra pregunta fuera del problema central



    Ver perfil de usuario http://www.tibiaface.com

    Contenido patrocinado


    Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje (Página 1 de 1.)

    Permisos de este foro:
    No puedes responder a temas en este foro.

     

    BienvenidosTibiaFace es una comunidad de Open Tibia. Para participar debes estar registrado (click para Regístrate).